Your Digital Media Has Never Looked So Good

 
S80_UK
Posts: 1035
Joined: Wed Oct 25, 2006 3:11 am
Location: Cambridgeshire, UK

Tue Jan 08, 2008 3:12 am

jpphipps wrote:
Oh dear! It's been a long day, and we octogenarians should read threads FAR more carefully. You're right, of course, and I will be more careful in the future. Thanks....

Don't worry about it! I had to re-read the thread in order to find the answer to your question... And thanks for making me feel young! I have just turned 50 which is quite a milestone itself.
Roku M1000, M1001, M2000, R1000, Roberts WM-201, Stream 83i
 
bladerunner911
Posts: 7
Joined: Thu Oct 25, 2007 2:06 pm

Tue Jan 08, 2008 4:20 pm

Hi guys

I've had problems for a while with an M1001 and 3.0.49 with a Netgear D834G v3 router:

http://forums.rokulabs.com/viewtopic.ph ... highlight=

I ended up rolling back the Netgear firmware to v4.01.06 (Pre WPA2, only WPA). This works fine.

See also for the same issue :

http://forums.rokulabs.com/viewtopic.ph ... highlight=

I hope either Netgear or Roku come up with a fix, my adsl connection is always dropping with the old firmware!

Cheers

Mark
 
gpx
Posts: 8
Joined: Tue Dec 18, 2007 1:58 pm

WPA with Netgear DG834Gv3 & Soundbridge Homemusic M400

Sat Jan 12, 2008 1:21 pm

Very many thanks Mark.
I've also now rolled back my router firmware to v4.01.06 on your advice. And it was successful.
I hope I don't get stability problems too though.
Come on Pinnacle / Roku - there's clearly a problem here that needs fixing.
Many thanks Mark - you've made my day - I'd completely given up on my unit and thought I'd wasted my money. But now I'm happily listening to my music collection from my NAS box.
 
bladerunner911
Posts: 7
Joined: Thu Oct 25, 2007 2:06 pm

Tue Jan 15, 2008 12:36 pm

No problem,

I'm just glad it's not just me with the same problem.
I was close to forking out lots of cash for a Squeezebox.
This is the 2nd mp3 streaming unit I've had with problems (1st was an mp101).
I have to say the Roku has been pretty reliable other than this though.

Mark
 
gpx
Posts: 8
Joined: Tue Dec 18, 2007 1:58 pm

latest netgear firmware OK

Sat May 24, 2008 5:59 am

For info....
The most recent version (4.01.37) of firmware for the Netgear router (DG834Gv3) now works with the Soundbridge (Pinnacle M400).
My Soundbridge (running 3.0.49) is connecting using WPA2-PSK.
Thanks Netgear.

Who is online

Users browsing this forum: No registered users and 5 guests