Your Digital Media Has Never Looked So Good

 
cymbaline65
Topic Author
Posts: 24
Joined: Mon Apr 25, 2005 12:16 pm
Location: Atlanta, Ga

Unable to register for Beta

Sun Jul 20, 2008 11:08 am

Roku Guys-
Is there a problem with the beta registration? I really need that patch and cannot get it. Upon registration, I receive a:
"Access denied for user 'apache'@'localhost' (using password: NO)"
Can you help me out?
Thanks,
Cymbaline65
Current Setup:
(2) M1001, Roku Radio, Apple iTunes , 2TB of storage, ASUS WAP
 
hokenpoke
Posts: 22
Joined: Mon Jan 03, 2005 8:59 am

Sun Jul 20, 2008 1:26 pm

Ditto
 
MaddMatt
Posts: 4
Joined: Fri Jul 11, 2008 4:22 pm

Re: Unable to register for Beta

Sun Jul 20, 2008 2:57 pm

cymbaline65 wrote:
Roku Guys-
Is there a problem with the beta registration? I really need that patch and cannot get it. Upon registration, I receive a:
"Access denied for user 'apache'@'localhost' (using password: NO)"
Can you help me out?
Thanks,
Cymbaline65


Me too - what's up??
 
dazzerb
Posts: 3
Joined: Sun Jul 20, 2008 4:05 pm

same issue

Sun Jul 20, 2008 4:08 pm

getting Access denied for user 'apache'@'localhost' (using password: NO) using either MAC address.
 
cymbaline65
Topic Author
Posts: 24
Joined: Mon Apr 25, 2005 12:16 pm
Location: Atlanta, Ga

MAC does not matter

Sun Jul 20, 2008 5:21 pm

I'm inclined to believe that their web servers are having issues. It's just the submittal process as other logic such as text verification etc.. is working.
Let's hope the guys kickstart things tomorrow. I can't do squat with my music library until I get the patch.
Current Setup:
(2) M1001, Roku Radio, Apple iTunes , 2TB of storage, ASUS WAP
 
RokuLyndon

Mon Jul 21, 2008 2:00 am

I'm having someone check it out tomorrow.
 
mdeniston
Posts: 5
Joined: Tue Sep 06, 2005 10:06 pm

Mon Jul 21, 2008 7:50 pm

I had same problem yesterday (Sun 7/20), but was just able to register for the beta.
 
cymbaline65
Topic Author
Posts: 24
Joined: Mon Apr 25, 2005 12:16 pm
Location: Atlanta, Ga

Upgrade looks good

Tue Jul 22, 2008 4:34 am

Just performed the 3.0.52 upgrade (since the upgrade process was not functional) and all looks good. I'll continue to play with it and report back any issues...
Current Setup:
(2) M1001, Roku Radio, Apple iTunes , 2TB of storage, ASUS WAP
 
wifiradiofan
Posts: 72
Joined: Mon Dec 03, 2007 5:34 pm
Location: UK

Re: Upgrade looks good

Wed Jul 30, 2008 5:17 pm

cymbaline65 wrote:
Just performed the 3.0.52 upgrade (since the upgrade process was not functional) and all looks good. I'll continue to play with it and report back any issues...


Does it 'load' stations any slower ? Can you try LBC97.3 London UK station please ?

mms://wm-global.london.as34763.net/LBC973
 
alanmc
Posts: 1391
Joined: Mon Jun 11, 2007 10:40 am
Location: Bedfordshire - U.K.

Wed Jul 30, 2008 10:50 pm

@ wifiradiofan

further to your double-posted question, please see http://forums.rokulabs.com/viewtopic.php?t=17380

UPDATE: And also please note SoundBridge firmware 3.0.52 works A/OK with iTunes 7.7.1.11
 
cymbaline65
Topic Author
Posts: 24
Joined: Mon Apr 25, 2005 12:16 pm
Location: Atlanta, Ga

Thu Jul 31, 2008 12:40 pm

Wifiradiofan-
Yes, LBC97.3 loads..it (at least for me with this build) loads at the normal rate.
Current Setup:
(2) M1001, Roku Radio, Apple iTunes , 2TB of storage, ASUS WAP

Who is online

Users browsing this forum: No registered users and 5 guests