Your Digital Media Has Never Looked So Good

 
GAB
Topic Author
Posts: 3
Joined: Tue Nov 10, 2009 8:00 am

Cannot Connect Wirelessly

Wed Nov 11, 2009 7:16 pm

I have used and enjoyed my Soundbridge M1000 for many years. I now am having trouble connecting to the internet wirelessly (it does work connected through the eathernet). I have a Belkin N+ Router (broadcasting in b, g and n). The SB sees the wireless network, but will not connect when I enter the WEP key. I have tried disabling security and the router firewall. I have also tried resetting the SB and router.

The SB gives a message "Couldn't connect to [network]. I have been able to connect two laptops wirelessly, so I am confident the wifi network is working.
 
amdb7
Posts: 95
Joined: Fri Nov 09, 2007 3:27 am

Thu Nov 12, 2009 10:19 am

I had some issues one time with my M1000...make sure you have it set to the following:
- WEP
- open system
- mode ASCII
- WEP key 128-bit
- have your password (key) in Key 1

and see if it works.
 
S80_UK
Posts: 1035
Joined: Wed Oct 25, 2006 3:11 am
Location: Cambridgeshire, UK

Fri Nov 13, 2009 4:34 pm

The M1000 only supports WEP encryption. However, wireless N in your router is not compatible with WEP. You must use WEP in the router for the M1000 to connect, and that means only using 802/11 b or g modes in the router. So fix the router set up and then you should be able to connect. You will then have to reconnect other devices with a WEP key.
Roku M1000, M1001, M2000, R1000, Roberts WM-201, Stream 83i
 
GAB
Topic Author
Posts: 3
Joined: Tue Nov 10, 2009 8:00 am

Still no luck

Sat Nov 14, 2009 3:38 pm

I appreciate the suggestions. Unfortunately, even with WEP disabled completely, I still cannot get a connection. I now know the Roku wifi is working because I was able to get connected with a friend's Pre-N router. Until a few weeks ago, I had no trouble connecting to my N+ rounter. I assume it is a router setting that is wrong, but I can't seem to figure it out.
 
GAB
Topic Author
Posts: 3
Joined: Tue Nov 10, 2009 8:00 am

It's working

Sat Nov 14, 2009 3:51 pm

Disregard my last post. It's working again! If I figure out what I did, I'll post it for others. Thanks again.
 
scruss
Posts: 7
Joined: Tue Aug 05, 2008 6:47 am
Location: Toronto, ON
Contact:

Sat Nov 14, 2009 4:01 pm

enabled multicast, maybe?
Hug a wind turbine today!

Who is online

Users browsing this forum: No registered users and 5 guests