Your Digital Media Has Never Looked So Good

Topic Author
Posts: 3
Joined: Sat Dec 26, 2009 4:38 pm

Soundbridge M1001 Initial Setup Problem

Sat Dec 26, 2009 4:58 pm

I just got a Soundbridge for Christmas. Here are the vital stats

Soundbridge M1001
Software Version: 2.5
OS: Windows XP Services Pack 2

Here is the issue. I got everything plugged in. I setup iTunes to share the library. But when I plugged the power into the Soundbridge I was asked for a language. I put the batteries in the remote but I could not select a language. After a while the language question went away and "Roku Soundbridge started flashing on and off at about 3-5 second intervals. I try to take the device to a menu with the "home" button but nothing happens. The device does not respond to any of the buttons I press on the remote. I switched out the batteries and still nothing happens. Since there are multiple wifi networks in the area I am going to have to put in my SSID and Password to get it connected to my wifi network but there is no way to get to a menu to do that. I wonder if anyone has a solution to this problem or if the answer is a new remote. Please let me know what you guys think. Thanks.
Posts: 95
Joined: Fri Nov 09, 2007 3:27 am

Sat Dec 26, 2009 5:26 pm

I've got several SoundBridges. Congratulations, by the way...I would think that it is getting more and more difficult to "get a SoundBridge for Christmas".

Please, connect the SoundBridge to your nearest router or switch or hub via Ethernet. Disconnect the power, reconnect the power, and let it boot back up. Then, once it gets an address on your home network via Ethernet, please report back with what happens.

Thanks. Merry Christmas.
Topic Author
Posts: 3
Joined: Sat Dec 26, 2009 4:38 pm

Tue Dec 29, 2009 6:41 pm

I think that will be quite difficult to get a SoundBridge for Christmas into the future. I am glad I got one before it is too late.

I tried your recommendation as best I could here is what I did.

The SoundBridge has been unplugged for about 2 days.
I plugged the one end of the Ethernet cable into my router.
I plugged the other end of the Ethernet cable into the SoundBridge.
I plugged the power cable into the power strip and then into the SoundBridge.

Here is what happened

The words Roku SoundBridge appear in the lower left corner of the device. Similar to the flashing that occurred last time it flashed. Only this time it flashed differently. It had one long blink then five shorter blinks. Then it repeated that flashing pattern. The device did not respond to any of the buttons that I pressed on the remote either. :(

I tested my luck by trying to let it go wireless again by unplugging everything then plugging the power cable back in. Again it flashed the logo on an off at about 3-5 second intervals. There again was not response from buttons on the remote control.

I also noticed on the packaging that the software is not V2.5 but rather V3.0 not that it would make any difference at this point.

I also put in a request to Roku Tech Support. I have a case but I have not heard anything else from them. Let me know if you can help please.
Posts: 95
Joined: Fri Nov 09, 2007 3:27 am

Sat Jan 02, 2010 9:30 am

I've never seen the flashing logo that you describe. But many people have reported strange behavior or non-response that turns out to be related to the power supply.

You may want to try heading to your local electronics store and picking up a power supply or having them let you try it in the store.

5 volts, 1500mA or greater capacity, center positive connector, switching power supply.

If that's not it, maybe you simply have a damaged unit that would be covered under warranty if it's a unit less than a year old or so.
Topic Author
Posts: 3
Joined: Sat Dec 26, 2009 4:38 pm

Mon Jan 04, 2010 10:45 am

I will try to take it into an electronics store and see if they can test it on a new power supply. I am still trying to get someone from Roku to repospond about the issue in case a warranty return is in order. Thanks for the help.
Posts: 1653
Joined: Sun Aug 19, 2007 6:46 am
Location: Germany, European Union

Thu Jan 28, 2010 5:13 am

^^^^^^ Link spam ^^^^^^
SoundBridge M1001 and M1000 • Clint L1 (retired) • DNT IP-dio (retired)
Google Chromecast • Amazon Fire TV • Amazon Echo and Echo Dot
Posts: 8
Joined: Sat Oct 13, 2007 10:49 am
Location: pittsburgh, pa

Re: Soundbridge M1001 Initial Setup Problem

Thu Sep 06, 2012 4:11 pm

Mine is not an initial set-up problem, but the "Roku Soundbridge" flashes in the same - on for 3 seconds, and off for 6 seconds. Just started out of the blue. I thought that it may be a power cord issue (since I went through 2 already) but still no luck. Tried the ethernet route, as well. Anyone else have this issue, or solution?
Posts: 709
Joined: Thu Sep 18, 2008 5:49 am
Location: Epping Forest (bordering London), UK

Re: Soundbridge M1001 Initial Setup Problem

Sun Sep 09, 2012 11:20 pm

I would say that the unit is now dead. Contact forum member "Burkhardi" to find out if it is worth repairing.
R1000, M400, M1001

Who is online

Users browsing this forum: No registered users and 3 guests