Your Digital Media Has Never Looked So Good

 
bobo221
Topic Author
Posts: 3
Joined: Sun Aug 28, 2011 10:43 am

M2000 stuck in Safe Mode Loop

Sun Aug 28, 2011 10:52 am

Same as a couple of others here and have tried the following:

- Removed WiFi card and connected roku via ethernet
- Roku boots in safe mode and acquires IP address from router
- Roku doesn't boot in normal mode
- performed reset to factory defaults (completed)
- When asked to upgrade (from version 2.1.8), it gets stuck in verification loop in upgrading to version 3.0.44

The MAC is as follows: 00:0D:4B:03:A6:AD

There seems to be a solution that requires login to the roku - can I do this myself? I figure it's a telnet / SSH in but ....

Any help would be appreciated.
 
jjaf
Posts: 709
Joined: Thu Sep 18, 2008 5:49 am
Location: Epping Forest (bordering London), UK

Re: M2000 stuck in Safe Mode Loop

Wed Aug 31, 2011 9:35 am

It took a short while to find it, the old Soundbridge support pages are still available at http://soundbridge.roku.com/support/index.php. You will probably need the Static IP setup instructions and then you can telnet to it on port 4444.
R1000, M400, M1001
 
bobo221
Topic Author
Posts: 3
Joined: Sun Aug 28, 2011 10:43 am

Re: M2000 stuck in Safe Mode Loop

Thu Sep 01, 2011 8:33 pm

Thanks for the link. Not much there that is helping at the moment other than the Developer's resources that includes a reference to a developer guide (RCP). Right now, I can already connect to the ROKU via telnetting to port 4444, but there isn't much there that will help with the safe mode problem (unless i've missed something).

Trying to do something on the 5555 port now ....
 
jjaf
Posts: 709
Joined: Thu Sep 18, 2008 5:49 am
Location: Epping Forest (bordering London), UK

Re: M2000 stuck in Safe Mode Loop

Fri Sep 02, 2011 12:55 am

Looking through the other posts about this problem, the general conclusions appear to be that the unit is not recoverable. :(
I hope you have better luck than the others.
R1000, M400, M1001
 
bobo221
Topic Author
Posts: 3
Joined: Sun Aug 28, 2011 10:43 am

Re: M2000 stuck in Safe Mode Loop

Fri Sep 02, 2011 9:36 pm

A sad ending to a truly loved fixture in our household. Thanks for the help though - I'll keep folks posted if there are developments.

Who is online

Users browsing this forum: No registered users and 8 guests