Your Digital Media Has Never Looked So Good

 
georgek92
Topic Author
Posts: 1
Joined: Wed Nov 16, 2011 8:14 am

My SoundBridge fails to contact server

Wed Nov 16, 2011 7:46 pm

Since a couple of months ago it cannot find any of my preset stations. It makes repetitive tries but fails always to connect.
Trying to find why, I realized that there might be something wrong with networking. It can see my Wi Fi but it failes to connect to server: "Can't determine server address HTTP failure 3". I have two SoundBridge devices, both behave same.
I am using Windows XP Professional with SP3, and the the latest version of iTunes. I tried also a different laptop, no change.
Could anybody please give me an idea what I am doing wrong?
Thank you,
George
 
jjaf
Posts: 709
Joined: Thu Sep 18, 2008 5:49 am
Location: Epping Forest (bordering London), UK

Re: My SoundBridge fails to contact server

Tue Nov 22, 2011 10:05 am

Unfortunately your post got buried by spammers.

It seems like a DNS error, but as it affects both units its unlikely to be a Soundbridge fault. Also unlikely to be a general configuration error on your router or your ISP if you can still browse the internet on your computer.

Restart the Soundbridges. If the problem persists then go to the Wireless settings option on the Configuration menu and let us know what the values are for IP address, subnet mask, default gateway and DNS address 1 & 2 on both units.

BTW, accessing internet stations does not involve your computer or iTunes.
R1000, M400, M1001

Who is online

Users browsing this forum: No registered users and 7 guests