Your Digital Media Has Never Looked So Good

 
DJ5711
Topic Author
Posts: 7
Joined: Sun Jul 15, 2012 11:26 am

roku 500 no more connection

Sun Jul 15, 2012 12:38 pm

until yesterday my roku was working fine. i use it to stream music from itunes on my imac. i'm using an apple airport extreme base station.
unit will no longer set time or connect via wi-fi. i have tried second unit with same results. i have switched cf cards...same results.
i have now tried connecting via ethernet from router. i get "system error accessing the ethernet port.
i have the feeling that it's not the roku because everything was working yesterday.
this is copied from computer
Software Versions:
CoreWLAN: 2.1.2 (212.2)
CoreWLANKit: 1.0.3 (103.2)
Menu Extra: 7.1 (710.1)
configd plug-in: 7.2.1 (721.3)
System Profiler: 7.0 (700.3)
IO80211 Family: 4.2 (420.3)
WiFi Diagnostics: 1.0.2 (102)
AirPort Utility: 6.1 (610.31)
Interfaces:
en1:
Card Type: AirPort Extreme (0x168C, 0x8F)
Firmware Version: Atheros 9280: 4.0.64.8-P2P
MAC Address: d4:9a:20:59:16:0f
Locale: FCC
Country Code: US
Supported Channels: 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 36, 40, 44, 48, 52, 56, 60, 64, 100, 104, 108, 112, 116, 120, 124, 128, 132, 136, 140, 149, 153, 157, 161, 165
Wake On Wireless: Supported
AirDrop: Supported
Status: Connected
Current Network Information:
Dennis Josephy's Network:
PHY Mode: 802.11n
BSSID: 00:26:bb:75:49:42
Channel: 149,1
Country Code: US
Network Type: Infrastructure
Security: None
Signal / Noise: -39 dBm / -96 dBm
Transmit Rate: 270
Other Local Wi-Fi Networks:
Dennis Josephy's Guest Network:
PHY Mode: 802.11n
BSSID: 06:26:bb:75:49:41
Channel: 11
Country Code: US
Network Type: Infrastructure
Security: None
Signal / Noise: -29 dBm / -96 dBm
Dennis Josephy's Guest Network:
PHY Mode: 802.11n
BSSID: 06:26:bb:75:49:42
Channel: 149,+1
Country Code: US
Network Type: Infrastructure
Security: None
Signal / Noise: -40 dBm / -96 dBm
Dennis Josephy's Network:
PHY Mode: 802.11n
BSSID: 00:26:bb:75:49:41
Channel: 11
Country Code: US
Network Type: Infrastructure
Security: None
any suggestions? any way to reset roku?
thanks,
dj5711
 
jjaf
Posts: 709
Joined: Thu Sep 18, 2008 5:49 am
Location: Epping Forest (bordering London), UK

Re: roku 500 no more connection

Sun Jul 15, 2012 3:07 pm

You may have a failing power supply, network connection failures are an indicator; replace the PSU. See this thread for details of the replacement for an M500.
R1000, M400, M1001
 
DJ5711
Topic Author
Posts: 7
Joined: Sun Jul 15, 2012 11:26 am

Re: roku 500 no more connection to internet

Mon Jul 16, 2012 6:05 am

thanks; but i don't believe it's the power supply. both units turn on and can boot. i keep getting connection error, or unable to find libraries..you are not connected to the internet..i have reset both units to factory defaults
 
46jimbo
Posts: 70
Joined: Tue Apr 17, 2007 8:23 am
Location: Toronto, ON, Canada

Re: roku 500 no more connection

Mon Jul 16, 2012 6:09 am

You would be wise to heed jjaf's advice.
 
DJ5711
Topic Author
Posts: 7
Joined: Sun Jul 15, 2012 11:26 am

Re: roku 500 no more connection

Thu Aug 09, 2012 2:46 pm

finally got a new power supply (ault...9vdc,1300ma).
same result. tried on 2 roku 500's, one with a brand new card.
"no network connection"

any ideas?
DJ
 
46jimbo
Posts: 70
Joined: Tue Apr 17, 2007 8:23 am
Location: Toronto, ON, Canada

Re: roku 500 no more connection

Thu Aug 09, 2012 6:43 pm

I guess the next step is to try another router. You are right that if the problem is happening with 2 Rokus, then the problem must lie elsewhere.
 
DJ5711
Topic Author
Posts: 7
Joined: Sun Jul 15, 2012 11:26 am

Re: roku 500 no more connection

Fri Aug 10, 2012 8:37 am

now getting message "no wireless card detected"
tried with two different cards. three lights are on. card inserted with roku label towards rear of unit. tries to set time and results are "--:--"
any ideas?

is it not seeing my wireless card because of the router, or is there a problem with the card ( card or insertion) ???
DJ5711
 
jjaf
Posts: 709
Joined: Thu Sep 18, 2008 5:49 am
Location: Epping Forest (bordering London), UK

Re: roku 500 no more connection

Fri Aug 10, 2012 12:01 pm

Make sure the wireless access point on the router is configured for "b" mode, that is 802.11b or "mixed" mode (b, g and n or similar). Soundbridges do not work with the later g and n modes. The settings dump in your first post says 802.11n.
R1000, M400, M1001
 
DJ5711
Topic Author
Posts: 7
Joined: Sun Jul 15, 2012 11:26 am

Re: roku 500 no more connection

Sat Aug 11, 2012 12:17 pm

does anyone know how to change airport express base station from 802.11n to 802.11b ?
 
jjaf
Posts: 709
Joined: Thu Sep 18, 2008 5:49 am
Location: Epping Forest (bordering London), UK

Re: roku 500 no more connection

Sat Aug 11, 2012 3:10 pm

http://manuals.info.apple.com/en_US/air ... _guide.pdf

It suggests that 802.11b is supported as default, but worth digging into the settings utility. Some routers have to be set to 802.11b only to work with Soundbridges.
R1000, M400, M1001
 
DJ5711
Topic Author
Posts: 7
Joined: Sun Jul 15, 2012 11:26 am

Re: roku 500 no more connection

Mon Aug 13, 2012 11:55 am

hi:
thanks for your replies. i have changed from 802.11n to 802.11a and 802.11g
nothing changes. i have exchanged power supplies and wireless cards between both rokus and always get the same results. no connection.
my latest info is below:
any thoughts?
DJ5711


Firewall Settings:

Mode: Allow all incoming connections
Firewall Logging: Yes
Stealth Mode: No

Automatic:

Active Location: Yes
Services:
PPPoE:
Type: PPP
IPv4:
Configuration Method: PPP
IPv6:
Configuration Method: Automatic
Proxies:
FTP Passive Mode: Yes
PPP:
ACSP Enabled: No
Use Terminal Script: No
Dial on Demand: No
Disconnect on Fast User Switch: Yes
Disconnect on Idle: No
Disconnect on Idle Timer: 1800
Disconnect on Logout: Yes
Disconnect on Sleep: Yes
Idle Reminder: No
Idle Reminder Time: 1800
LCP Echo Enabled: Yes
LCP Echo Failure: 4
LCP Echo Interval: 10
Log File: /var/log/ppp.log
Verbose Logging: No
Ethernet:
Type: Ethernet
BSD Device Name: en0
Hardware (MAC) Address: 00:26:bb:5c:29:e6
IPv4:
Configuration Method: DHCP
IPv6:
Configuration Method: Automatic
Proxies:
Exceptions List: *.local, 169.254/16
FTP Passive Mode: Yes
Wi-Fi:
Type: IEEE80211
BSD Device Name: en1
Hardware (MAC) Address: d4:9a:20:59:16:0f
IPv4:
Configuration Method: DHCP
IPv6:
Configuration Method: Automatic
Proxies:
Exceptions List: *.local, 169.254/16
FTP Passive Mode: Yes
Auto Discovery Enabled: Yes
IEEE80211:
PowerEnabled: 1
RememberJoinedNetworks: 1
RequireAdminIBSS: 0
RequireAdminNetworkChange: 0
RequireAdminPowerToggle: 0
Bluetooth DUN:
Type: PPP
IPv4:
Configuration Method: PPP
IPv6:
Configuration Method: Automatic
Proxies:
FTP Passive Mode: Yes
PPP:
ACSP Enabled: No
Authorization Name:
Authorization Password: 8D00487E-C4A7-4D35-8E4A-7FE94B6F05DD
Authorization Password Encryption: KeyChain
Display Terminal Window: No
Redial Count: 1
Redial Enabled: Yes
Redial Interval: 5
Use Terminal Script: No
Dial on Demand: No
Disconnect on Fast User Switch: Yes
Disconnect on Idle: Yes
Disconnect on Idle Timer: 600
Disconnect on Logout: Yes
Disconnect on Sleep: Yes
Idle Reminder: No
Idle Reminder Time: 1800
IPCP Compression VJ: Yes
LCP Echo Enabled: No
LCP Echo Failure: 4
LCP Echo Interval: 10
Log File: /var/log/ppp.log
Verbose Logging: No
RIM Composite Device:
Type: PPP
IPv4:
Configuration Method: PPP
IPv6:
Configuration Method: Automatic
Proxies:
FTP Passive Mode: Yes
PPP:
ACSP Enabled: No
Display Terminal Window: No
Redial Count: 1
Redial Enabled: Yes
Redial Interval: 5
Use Terminal Script: No
Dial on Demand: No
Disconnect on Fast User Switch: Yes
Disconnect on Idle: Yes
Disconnect on Idle Timer: 600
Disconnect on Logout: Yes
Disconnect on Sleep: Yes
Idle Reminder: No
Idle Reminder Time: 1800
IPCP Compression VJ: Yes
LCP Echo Enabled: Yes
LCP Echo Failure: 4
LCP Echo Interval: 10
Log File: /var/log/ppp.log
Verbose Logging: No
FireWire:
Type: FireWire
BSD Device Name: fw0
Hardware (MAC) Address: 00:26:bb:ff:fe:5c:29:e6
IPv4:
Configuration Method: DHCP
IPv6:
Configuration Method: Automatic
Proxies:
Exceptions List: *.local, 169.254/16
FTP Passive Mode: Yes
Bluetooth PAN:
Type: Ethernet
BSD Device Name: en2
IPv4:
Configuration Method: DHCP
IPv6:
Configuration Method: Automatic
Proxies:
Exceptions List: *.local, 169.254/16
FTP Passive Mode: Yes

Automatic:

Active Location: Yes
Services:
PPPoE:
Type: PPP
IPv4:
Configuration Method: PPP
IPv6:
Configuration Method: Automatic
Proxies:
FTP Passive Mode: Yes
PPP:
ACSP Enabled: No
Use Terminal Script: No
Dial on Demand: No
Disconnect on Fast User Switch: Yes
Disconnect on Idle: No
Disconnect on Idle Timer: 1800
Disconnect on Logout: Yes
Disconnect on Sleep: Yes
Idle Reminder: No
Idle Reminder Time: 1800
LCP Echo Enabled: Yes
LCP Echo Failure: 4
LCP Echo Interval: 10
Log File: /var/log/ppp.log
Verbose Logging: No
Ethernet:
Type: Ethernet
BSD Device Name: en0
Hardware (MAC) Address: 00:26:bb:5c:29:e6
IPv4:
Configuration Method: DHCP
IPv6:
Configuration Method: Automatic
Proxies:
Exceptions List: *.local, 169.254/16
FTP Passive Mode: Yes
Wi-Fi:
Type: IEEE80211
BSD Device Name: en1
Hardware (MAC) Address: d4:9a:20:59:16:0f
IPv4:
Configuration Method: DHCP
IPv6:
Configuration Method: Automatic
Proxies:
Exceptions List: *.local, 169.254/16
FTP Passive Mode: Yes
Auto Discovery Enabled: Yes
IEEE80211:
PowerEnabled: 1
RememberJoinedNetworks: 1
RequireAdminIBSS: 0
RequireAdminNetworkChange: 0
RequireAdminPowerToggle: 0
Bluetooth DUN:
Type: PPP
IPv4:
Configuration Method: PPP
IPv6:
Configuration Method: Automatic
Proxies:
FTP Passive Mode: Yes
PPP:
ACSP Enabled: No
Authorization Name:
Authorization Password: 8D00487E-C4A7-4D35-8E4A-7FE94B6F05DD
Authorization Password Encryption: KeyChain
Display Terminal Window: No
Redial Count: 1
Redial Enabled: Yes
Redial Interval: 5
Use Terminal Script: No
Dial on Demand: No
Disconnect on Fast User Switch: Yes
Disconnect on Idle: Yes
Disconnect on Idle Timer: 600
Disconnect on Logout: Yes
Disconnect on Sleep: Yes
Idle Reminder: No
Idle Reminder Time: 1800
IPCP Compression VJ: Yes
LCP Echo Enabled: No
LCP Echo Failure: 4
LCP Echo Interval: 10
Log File: /var/log/ppp.log
Verbose Logging: No
RIM Composite Device:
Type: PPP
IPv4:
Configuration Method: PPP
IPv6:
Configuration Method: Automatic
Proxies:
FTP Passive Mode: Yes
PPP:
ACSP Enabled: No
Display Terminal Window: No
Redial Count: 1
Redial Enabled: Yes
Redial Interval: 5
Use Terminal Script: No
Dial on Demand: No
Disconnect on Fast User Switch: Yes
Disconnect on Idle: Yes
Disconnect on Idle Timer: 600
Disconnect on Logout: Yes
Disconnect on Sleep: Yes
Idle Reminder: No
Idle Reminder Time: 1800
IPCP Compression VJ: Yes
LCP Echo Enabled: Yes
LCP Echo Failure: 4
LCP Echo Interval: 10
Log File: /var/log/ppp.log
Verbose Logging: No
FireWire:
Type: FireWire
BSD Device Name: fw0
Hardware (MAC) Address: 00:26:bb:ff:fe:5c:29:e6
IPv4:
Configuration Method: DHCP
IPv6:
Configuration Method: Automatic
Proxies:
Exceptions List: *.local, 169.254/16
FTP Passive Mode: Yes
Bluetooth PAN:
Type: Ethernet
BSD Device Name: en2
IPv4:
Configuration Method: DHCP
IPv6:
Configuration Method: Automatic
Proxies:
Exceptions List: *.local, 169.254/16
FTP Passive Mode: Yes
 
jjaf
Posts: 709
Joined: Thu Sep 18, 2008 5:49 am
Location: Epping Forest (bordering London), UK

Re: roku 500 no more connection

Sat Aug 18, 2012 1:02 am

i have changed from 802.11n to 802.11a and 802.11g

It's 802.11b that is needed for the Soundbridge.
R1000, M400, M1001

Who is online

Users browsing this forum: No registered users and 5 guests