Your Digital Media Has Never Looked So Good

 
Ruben
Topic Author
Posts: 11
Joined: Wed Aug 06, 2008 7:55 pm

Soundbrige re-buffers too often with N router

Wed Aug 29, 2012 8:41 pm

Hello Roku masters!
My Soundbridge works perfect with the ethernet hook up and with the wireless router in "B only" mode.
As soon as I set the router in the default wireless "mixed mode" ( B/G/N), the Soundbrige looses connection and starts re-buffering too often.
My router is a Lynksys WRT160N V2 with the latest firmware update. I use it with the default settings. My network works perfectly except the Soundridge.
Obviously I don't wan to slow down my whole network operating in "B only".
Any idea>? You always helped me very efectively.
Thank you,
Ruben
 
jjaf
Posts: 710
Joined: Thu Sep 18, 2008 5:49 am
Location: Epping Forest (bordering London), UK

Re: Soundbrige re-buffers too often with N router

Thu Aug 30, 2012 5:28 am

Search the forums for WRT160N and you will find several threads about problems with this router. I expect that when the manufacturer says a model supports the now very old "B" mode, it is against some very limited testing such as as loading a web page, and not with streams. Having found that it does work in "B" mode only suggests you could try the following to improve the router's management of this traffic:

- alternative channels, you may be suffering from neighbourhood overloading of some of the wifi frequencies.
- play around with the router's QoS settings. Try upping the priority of traffic to the Soundbridge for example. I don't have experience of this router so cannot offer more detail of what to do.
R1000, M400, M1001
 
46jimbo
Posts: 61
Joined: Tue Apr 17, 2007 8:23 am
Location: Toronto, ON, Canada

Re: Soundbrige re-buffers too often with N router

Thu Aug 30, 2012 8:25 am

I've also had problems with a new 'N' router, which works fine with all of my other devices - laptop, tablet, cell phone. My solution was to use another old and trusty router in B mode only. I set it up with another network name, turned off DHCP and plugged it into one of the ports on the new router. Now both are working simultaneously. I just direct the Roku to connect to the old B router and all is well.

So my advice is the 2 router solution.
 
Ruben
Topic Author
Posts: 11
Joined: Wed Aug 06, 2008 7:55 pm

Re: Soundbrige re-buffers too often with N router

Tue Sep 04, 2012 6:21 pm

Thank a lot to jjaf and 46jimbo for your thoughtful replies.
I finally used 46jimbo's suggestion, which consists in the 2 router solution.
Now it works perfect.
Best, Ruben

Who is online

Users browsing this forum: No registered users and 2 guests