Your Digital Media Has Never Looked So Good

 
hanneshar
Topic Author
Posts: 1
Joined: Thu Aug 30, 2012 1:18 am

No successfull DNS renew anymore - Pinnacle SoundBridge Hom

Thu Aug 30, 2012 2:04 am

Hello,

since already a few years I'm happily using a Pinnacle SoundBridge HomeMusic Model: #M400PX that is linked to a TwonkyServer for mp3 streaming. The SoundBridge device is connected via WLAN to a FritzBox router. This was working fine for around 5 months but then an already known problem occurred:

The SoundBridge device did not find the TwonkyServer anymore. I reconnected the WLAN to the FritzBox router with the correct password and the login procedure worked fine. However, the The SoundBridge device was unable to request the DNS and gateway server IPs from the FritzBox router anymore. Looking at the FritzBox router the The SoundBridge device was listed with an IP. All other WLAN devices in my network work fine. Using the option "reset to factory default" in the The SoundBridge device had no consequences: I can login to the FritzBox-managed WLAN but the the SoundBridge device did not received IPs for DNS and gateway server.

Next, I turned on an old router and connected the SoundBridge device to this one via WLAN. And: after WLAN login the SoundBridge device obtained IPs for the DNS and gateway. However, switching back to the FritzBox router the WLAN login was successful but the SoundBridge device did not got IPs for the DNS and gateway. Similar to before.

The funny thing: the last time I've used the SoundBridge device in my old home with a different router exact the same problem occurred: after a certain time of successfully usage I was unable to get IPs for the DNA and gateway anymore and finally I put the SoundBridge device away.


Question: has anybody seen the same problem? Is there a fix? I assume that the SoundBridge device has saved a long-term DNS lease and does not want to release it anymore... Is there an other solution than buying each few months a new router...? Is there an option for a hardware reset? How long do I have to unplug the SoundBridge device so the EEPROMs are empty?




Hannes
 
jjaf
Posts: 710
Joined: Thu Sep 18, 2008 5:49 am
Location: Epping Forest (bordering London), UK

Re: No successfull DNS renew anymore - Pinnacle SoundBridge

Fri Aug 31, 2012 8:49 am

Any static IP address you may have entered on the M400 would have been removed when you did the reset to factory defaults. It would seem that the problem is with the Fritzbox, have you changed any of its settings recently?

Some things to try:
- Move the M400 next to the router to see it connection improves.
- Set the Fritzbox to 802.11b mode only. Other routers have problems supporting Soundbridges when running in mixed (G/N) modes.
- Check that MAC address filtering has not been enabled on the Fritzbox.
R1000, M400, M1001

Who is online

Users browsing this forum: No registered users and 6 guests