Your Digital Media Has Never Looked So Good

 
jaz50y
Topic Author
Posts: 9
Joined: Fri Sep 23, 2005 3:24 pm

M500 loses itunes

Sun Jan 06, 2013 10:02 am

I have an M500, Win7, itunes 11.xx. After 30 - 45 minutes of playing from itunes, the M500 suddenly loses itunes as a library. Is this some problem with itunes?
 
jaz50y
Topic Author
Posts: 9
Joined: Fri Sep 23, 2005 3:24 pm

Re: M500 loses itunes

Sun Jan 13, 2013 10:57 am

I found a solution. I use the Universal Media Server (an embellishment of the Playstation Media Server - http://www.universalmediaserver.com/) to stream movies, photos, and music to my PS3, and I found that it shows up and runs on the M500. Moreover the UMS has a setting that lets it read and serve iTunes, including playlists, and this runs perfectly on the M500. So squeezed a little more life out of these wheezy gadgets.
 
Supra
Posts: 1
Joined: Mon Mar 25, 2013 4:18 am

Re: M500 loses itunes

Mon Mar 25, 2013 4:30 am

I'm having exactly the same problem with my M1000 (connected via Devolo powerline) and iTunes 11. After approx. half an hour of playing music from my iTunes library, the server will drop out and it's impossible to reconnect the soundbridge without first quitting and restarting iTunes.

My guess is that there's a incompatibility between sharing in iTunes 11 and the now very old Roku firmware. I'm testing out firewall/port theories today to see if that could be a problem and I'll report back if I find anything.

Is there anyone at Roku who would consider developing the firmware possibly in their spare time? They're such an amazing looking bit of hi-fi and used to be really effortless to use. It'd be a real shame to have to retire mine just because of lack of support.

Who is online

Users browsing this forum: No registered users and 2 guests