Your Digital Media Has Never Looked So Good

 
joker.ace
Topic Author
Posts: 3
Joined: Thu Dec 12, 2013 12:34 pm

NO DHCP on M400PX after installing iTunes

Thu Dec 12, 2013 12:42 pm

Until yesterday my M400PX was working fine. Then i installed itunes on my computer. From that moment on my soundbridge connects to the wireless network, but i get NO DHCP. I treid resetting to the manufacturer settings. Getting the power off of the soundbridge. Restarting the computer, but nothing seems to work.

Does anybody has the solution to this problem ?


Grtz
C.
 
jjaf
Posts: 710
Joined: Thu Sep 18, 2008 5:49 am
Location: Epping Forest (bordering London), UK

Re: NO DHCP on M400PX after installing iTunes

Thu Dec 12, 2013 1:22 pm

The M400 does not support iTunes, it being a Pinnacle, not a Roku, branded Soundbridge. That would have nothing to do with DHCP however, which a protocol for the auto assignment of IP addresses by your router. If the M400 has connected to your network then either it has a DHCP assigned address or you set it up with a static address which you would have lost through a reset. Can you access internet radio stations?
R1000, M400, M1001
 
joker.ace
Topic Author
Posts: 3
Joined: Thu Dec 12, 2013 12:34 pm

Re: NO DHCP on M400PX after installing iTunes

Thu Dec 12, 2013 1:45 pm

It's not possible to access access internet radio also. I just tried adding the ip adress to the internet protocol as an alternative network address.
 
joker.ace
Topic Author
Posts: 3
Joined: Thu Dec 12, 2013 12:34 pm

Re: NO DHCP on M400PX after installing iTunes

Thu Dec 12, 2013 2:22 pm

I think i've solved the problem. I deleted bonjour 3.0 from the computer and re-installed 2.1. Rebooted the internet modem and it worked again.

Who is online

Users browsing this forum: No registered users and 5 guests