Your Digital Media Has Never Looked So Good

Topic Author
Posts: 1
Joined: Sun Feb 16, 2014 4:22 am

[Solved] Network Problem M1001

Sun Feb 16, 2014 4:33 am

Hello everybody,

first, sorry for my bad english. I hope, that it will be readable =)

My Soundbridge M1001 (3.0.44) got a problem with his network devices. I only got a connection through the wireless device, but not through the lan device. But at the terminal there is listed, that the soundbridge is connected via LAN:

SoundBridge> ifconfig
DM90   Interface: 0 (kEthernet) has a manually configured address
 MAC Address: 00:0D:4B:04:XX:XX
  IP Address:
       DNS 1:
       DNS 2:
B200   Interface: 1 (kWireless) is disabled
 MAC Address: 00:0D:4B:04:XX:XX

For me it looks like the interfaces are not correct pointed to the configured devices. The LAN device LEDs both are permanently lights up. If I disconnect the LAN cable, I'm still connected and the configuration is the same like listed here.

I hope you can help me with that problem and can give me a hint, how I could fix the problem.

** Solved **
After a reboot into the "safe mode" followed by a factory reset, everthing is now working fine.

Who is online

Users browsing this forum: No registered users and 2 guests