Your Digital Media Has Never Looked So Good

 
Skelter
Topic Author
Posts: 32
Joined: Fri May 04, 2007 7:50 am

M1001 telnet help needed please!

Fri May 15, 2015 11:57 am

I bought this M1001 on ebay, the screen does not work.
Telnet works, but only in Safe Mode, nothing else works (no web interface, SoundBridgeCommander does not connect).

Does anybody know how I can do a factory reset in telnet? Or how the "mediaupgrade" command could work? How can I get a file on the soundbridge? Is the "current" firmware still on it, maybe I can do a reset that way?

Version is 2.5.150

SoundBridge> ?
Valid commands are:
? - displays this list
help - provides help on a command
clear - clears the terminal window
stty - sets shell tty parameters
consoleprint - sets consoleprint on or off
version - prints out the software version
exit - exits the shell
cycles - displays a count of processor cycles
uptime - reports system uptime
reboot - reboots the system
ps - lists threads
ifconfig - lists network interface configurations
ping - pings an ip address
memstat - prints out memory statistics
clearsettings - clears CascadeSettings and reboots
ftpsettings - Send the current settings block via FTP
mediaupgrade - Upgrades the firmware from a file on the local storage.
mfg - performs mfg tests
irman - capture, monitor or send IR commands


Thanks in advance... help very much appreciated!
 
Skelter
Topic Author
Posts: 32
Joined: Fri May 04, 2007 7:50 am

Re: M1001 telnet help needed please!

Sat May 16, 2015 1:56 am

I have been playing in telnet, everything I can test seems ok. irman detects inputs from the remote, mfg says "all tests passed", ping works, memstat gives me some info on memory usage (lots of free space).

But when I reboot without going in safe mode, ethernet stops working.

Who is online

Users browsing this forum: No registered users and 2 guests