Your Digital Media Has Never Looked So Good

 
JVDeals
Topic Author
Posts: 12
Joined: Fri Oct 13, 2006 1:18 pm

WLANO - NO DHCP ADDRESS

Fri Oct 13, 2006 1:22 pm

Hi,

Just got back my Roku HD1000, from service and I'm running version 2.0.36

I have the following devices:

1. Linksys Wireless-G Broadbank Router WRT54G
3. Netgear Wireless USB Adapter MA111

I get the following error:

"Wireless configuration failed - Could not bringup
WLANO - NO DHCP ADDRESS"

I'm running XP Professional on my computer. And this worked Ok before. I have tried to unplug - restart etc etc. But I still get the message. I can connect via cable fine but not wireless??

Thanks
Ted
 
chadinmi
Posts: 4
Joined: Wed Nov 29, 2006 6:06 pm

Thu Nov 30, 2006 7:25 am

I upgraded to 2.0.36 to try to fix some problems such as shares and I'm getting the same problem. It worked fine with the previous version. Any luck with yours? I wonder if I we need to set a static IP address.
 
JVDeals
Topic Author
Posts: 12
Joined: Fri Oct 13, 2006 1:18 pm

Thu Nov 30, 2006 10:29 am

Hi,

Although I get the following error:

"Wireless configuration failed - Could not bringup
WLANO - NO DHCP ADDRESS"

The configuration shows wireless active and I get the network shares OK. And it seems to work OK now.
 
byronHom
Posts: 8
Joined: Mon Apr 29, 2019 7:54 pm
Location: Norway
Contact:

WLANO NO DHCP ADDRESS

Tue May 14, 2019 12:52 pm

same issue here -- i end up just using my local ip -- which screws with the machines i need to access on the other end... you get anywhere on this?

Who is online

Users browsing this forum: No registered users and 2 guests