Your Digital Media Has Never Looked So Good

 
quadratscha
Topic Author
Posts: 9
Joined: Thu Sep 21, 2006 4:39 am
Location: Switzerland

SlimServer works, Win Media Connect doesn't ??

Tue Dec 19, 2006 1:19 pm

Hi all,

I managed to make SlimServer work (again). Even with the firewall active and in "custom" mode (meaning the ROKU is configured as "allowed").

However, when I want to look at my digipics online, it won't find the Windows Media Connect Server. Some days ago this still worked fine; however only after the first install of the WMC. Since then, no success.

Anybody has an idea of how to make this tool share my (two) folders with all the pictures in it with RoKU? I would really love to look at our wedding pictures on the new LCD through the ROKU!

Thanks a lot for all your help!
___________________________________
Pioneer AV-VSX-AX5Ai-S - Pioneer DV-668AVI-S
MVIX MX-760HD - Sharp LC 37GA-9E
Kef iQ9, iQ6c, iQ3
 
Bgrubb1
Posts: 125
Joined: Fri Aug 27, 2004 11:13 am

Slimserver / WMC interaction

Tue Dec 19, 2006 2:54 pm

Multiple people have sen this. It is an interaction issue between WMC and Slinservers UpNP interfaces. Endless has said that he tried turning off UpNP in Slimserver and problem still existed.
 
dgburns
Posts: 807
Joined: Mon Jun 27, 2005 9:37 am

Wed Dec 20, 2006 12:15 pm

Can you turn off WMC and instead invoke a standard Windows share of your pictures folder and see if that works?
HD-1500 RevB #1 (media room)
Mitsubishi WD-62528 62" LCD RPTV
Kenwood VR-407 receiver w/PSB Alpha's
PS/3 60GB (now 250GB) w/750GB Seagate ext
M1000 (upstairs)
HD-1000 RevB #2 (bedroom)
Visco 32" LCD
AR 2.1 audio system
PS/2
 
User avatar
TheEndless
** Valued Community Member **
Posts: 9231
Joined: Mon Oct 04, 2004 10:15 am
Location: US
Contact:

Re: Slimserver / WMC interaction

Wed Dec 20, 2006 12:29 pm

Bgrubb1 wrote:
Multiple people have sen this. It is an interaction issue between WMC and Slinservers UpNP interfaces. Endless has said that he tried turning off UpNP in Slimserver and problem still existed.

Actually, in that case it's SlimServer that shuts down and WMC continues to run. I've never heard of it the other way around...

TheEndless
My Channels: http://roku.permanence.com - Twitter: @TheEndlessDev
Instant Watch Browser (NetflixIWB), Aquarium Screensaver (AQUARIUM), Clever Clocks Screensaver (CLEVERCLOCKS), iTunes Podcasts (ITPC), My Channels (MYCHANNELS)
 
Burkhardi
Posts: 1943
Joined: Tue Jun 07, 2005 11:06 am
Location: Austin, Texas ...Y'all

Re: SlimServer works, Win Media Connect doesn't ??

Wed Dec 20, 2006 1:10 pm

Your not sharing an internet connection via your PC this running WMC are you?
For example, having a BT(Bluetooth) PAN (Personal Area Network)setup and using your PDA to access the internet.
I had an issue with that with my SB and WMC and it was the "Sahre internet connection via PC" that casued it.
Just thinking outloud...

quadratscha wrote:
Hi all,

I managed to make SlimServer work (again). Even with the firewall active and in "custom" mode (meaning the ROKU is configured as "allowed").

However, when I want to look at my digipics online, it won't find the Windows Media Connect Server. Some days ago this still worked fine; however only after the first install of the WMC. Since then, no success.

Anybody has an idea of how to make this tool share my (two) folders with all the pictures in it with RoKU? I would really love to look at our wedding pictures on the new LCD through the ROKU!

Thanks a lot for all your help!
Roku3 and Roku HD1000 [Rev B] on a Samsung HLP5674W DLP in the living room; a Roku2 and two Roku XS and a few SoundBridges.Win7; Kubuntu and XP via RT-N66U, E2000 and a switch or two. I own stock in Roku, it's just all in the form of hardware.Viva la Roku
 
quadratscha
Topic Author
Posts: 9
Joined: Thu Sep 21, 2006 4:39 am
Location: Switzerland

Thu Dec 21, 2006 6:55 am

Hi all,

SlimServer has been installed before WMC got installed. then at first everything worked fine, I was listening to music through SlimRoku while watching pictures which were shared through WMC.

Now, a couple of days later (and some restarts of the PC) this doesn't work no more.

SlimServer however works fine, I can listen to all my music which is shared on the PC. But it won't show the WMC shared drives anylonger.

:-(
___________________________________

Pioneer AV-VSX-AX5Ai-S - Pioneer DV-668AVI-S

MVIX MX-760HD - Sharp LC 37GA-9E

Kef iQ9, iQ6c, iQ3
 
quadratscha
Topic Author
Posts: 9
Joined: Thu Sep 21, 2006 4:39 am
Location: Switzerland

Fri Feb 09, 2007 4:32 am

Hi all,

---> Solution to the problem found!

I have simply un-installed the firewall and then re-installed. it worked.

good luck all!

xxx
___________________________________

Pioneer AV-VSX-AX5Ai-S - Pioneer DV-668AVI-S

MVIX MX-760HD - Sharp LC 37GA-9E

Kef iQ9, iQ6c, iQ3

Who is online

Users browsing this forum: No registered users and 2 guests