Your Digital Media Has Never Looked So Good

 
cleeharris
Topic Author
Posts: 2
Joined: Fri Jun 13, 2008 2:49 pm

HD1000 sees Win XP Home Edition SP2, but no shares

Fri Jun 13, 2008 2:58 pm

On a wireless network, the HD1000 sees shares on a Windows XP Media Center SP2 box, but not on two different XP Home Edition boxes. (It's recognized the PC's - just doesn't find any shares).

All three computers can see each others shared volumes. What's weird is that the Guest account on the MC box isn't enabled, but it still sees the share on that system. But on the XP Home boxes, even with a login name/password specified, it doesn't.

All these are on a home wireless network.

Any ideas?

It's an older HD1000 that's been on the shelf for a while, firmware 1.5.18. Might this be addressed by upgrading the firmware, and if so, where can I find it and instructions, as I can't find the manual.
Thanks!
 
jm_maclaren
Posts: 329
Joined: Mon Oct 16, 2006 9:03 am

Sat Jun 14, 2008 4:18 am

http://forums.rokulabs.com/viewtopic.php?t=4590

The above post has a link to the 2.0.35 firmware which is what most people with active PBs run (some run 2.0.36). I don't have xp home edition but xp professional under this firmware just sees the folders I share. I run 2.0.35 on all my PBs.

Hope this helps,

James
 
cleeharris
Topic Author
Posts: 2
Joined: Fri Jun 13, 2008 2:49 pm

Thanks...

Wed Jun 18, 2008 4:19 am

ISP problems the last couple days have prevented me from getting back to this; those are sorted, so hopefully will get to it soon - thanks for the info.

Who is online

Users browsing this forum: No registered users and 1 guest