Your Digital Media Has Never Looked So Good

 
bluefin
Topic Author
Posts: 33
Joined: Thu May 05, 2005 8:57 pm

SHARES Question: "read permission denied"

Thu May 05, 2005 9:02 pm

I just bought a HD1000 and I have been trying to access the files on my shares. So far I have my HD1000 successfully sees my shares in the setup, but when I click on each share, I get this "user/password OK but read permission denied." I am running XP pro and I am guessing this is some sort of setting that I needs to be turned on or off. Any suggestions??? Thx in advance for your consideration.
bluefin
 
ukor
Posts: 27
Joined: Sat May 07, 2005 4:11 pm

Sun May 08, 2005 8:15 pm

Does the user that you are using to log on to the XP share have permissions to access the files? Check the security permissions on the XP share/folder.
 
bluefin
Topic Author
Posts: 33
Joined: Thu May 05, 2005 8:57 pm

Mon May 09, 2005 5:06 pm

I am not using a username and password. I have two users on my XP box and neither of them are password protected. In the roku setup I have not username and passwords to accesss the shares, that is why the "user/pass ok" part of the messege is puzzling to me.
bluefin
 
JIcemanL
Posts: 8
Joined: Tue Apr 12, 2005 7:25 am

Mon May 09, 2005 5:14 pm

bluefin wrote:
I am not using a username and password. I have two users on my XP box and neither of them are password protected. In the roku setup I have not username and passwords to accesss the shares, that is why the "user/pass ok" part of the messege is puzzling to me.


Sounds like the roku is accessing the xp box using the guest account. The guest account isn't attached to any group in the XP version of windows (use to be part of the users group) you could try granting read permission to the guest account on the shares (may also have to grant it on the folder in windows too(security tab in folder properties)

All just a guess mind you.

JIcemanL
 
User avatar
TheEndless
** Valued Community Member **
Posts: 9231
Joined: Mon Oct 04, 2004 10:15 am
Location: US
Contact:

Mon May 09, 2005 5:16 pm

bluefin wrote:
I am not using a username and password. I have two users on my XP box and neither of them are password protected. In the roku setup I have not username and passwords to accesss the shares, that is why the "user/pass ok" part of the messege is puzzling to me.

Give this a try:
  • Open Windows Explorer
  • click on Tools -> Folder Options
  • Switch to the "View" tab
  • Scroll to the end of the list under Advanced Settings
  • make sure "Use simple file sharing" is checked.
TheEndless
My Channels: http://roku.permanence.com - Twitter: @TheEndlessDev
Instant Watch Browser (NetflixIWB), Aquarium Screensaver (AQUARIUM), Clever Clocks Screensaver (CLEVERCLOCKS), iTunes Podcasts (ITPC), My Channels (MYCHANNELS)
 
bluefin
Topic Author
Posts: 33
Joined: Thu May 05, 2005 8:57 pm

Tue May 10, 2005 7:06 pm

Simple file sharing is checked. I think that I may have a problem with my router. I will post an update once I switch out some hardware. So far I am not super concerned.
bluefin
 
ArtK
Posts: 4
Joined: Wed Jun 08, 2005 5:12 am

XP Security setting

Wed Jun 08, 2005 5:16 am

Give this a try:

This problem is caused when the "RestrictAnonymous" LSA registry value in XP gets changed from its default value of "0" (disabled) to "1" (enabled). This registry value can be located by opening regedit and going to:
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]

A more user friendly way of adjusting this same setting is to go to Control Panel --> Administrative Tools --> Local Security Policy --> Local Policies --> Security Options. Make sure the following setting is set to "Disabled":
-- Network access: Do not allow anonymous enumeration of SAM accounts and shares

Art
 
bluefin
Topic Author
Posts: 33
Joined: Thu May 05, 2005 8:57 pm

Sat Jun 25, 2005 10:17 am

ArtK

Thanks for the detail response. For now, I have determined that I had some hardware issues and I am able to share my drives right now. I will try your solution to solve one more issue that I am having. In my network, I have shared my ":F" drive, but I am still having permission issues with it. Thanks again.

Bluefin
bluefin

Who is online

Users browsing this forum: No registered users and 1 guest