Your Digital Media Has Never Looked So Good

 
yleibu
Topic Author
Posts: 24
Joined: Wed Feb 23, 2005 6:38 pm
Location: Montreal, Canada
Contact:

Photobridge on Mac OS 10.4.2

Wed Aug 24, 2005 12:29 pm

Hi,
This is my second attempt to get some answers to Photobridge not working any longer.
It run fine wirelessly under Mac OS 10.3.x Panther, all versions. Since I've installed Tiger though, without changing any of PhotoBridge's settings, it no longer displys pictures, or runs slideshows or plays iTunes files, all things which it did before. Nevertheless the network is running and photoBridge it "sees" all shares, folders and files.
I run PhotoBridge software version 1.5.18
Thanks for any help.
 
soiaf
Posts: 785
Joined: Fri Jan 14, 2005 5:19 am

Re: Photobridge on Mac OS 10.4.2

Wed Aug 24, 2005 12:55 pm

yleibu wrote:
Hi,
This is my second attempt to get some answers to Photobridge not working any longer.
It run fine wirelessly under Mac OS 10.3.x Panther, all versions. Since I've installed Tiger though, without changing any of PhotoBridge's settings, it no longer displys pictures, or runs slideshows or plays iTunes files, all things which it did before. Nevertheless the network is running and photoBridge it "sees" all shares, folders and files.
I run PhotoBridge software version 1.5.18
Thanks for any help.


Have you ensured that 'Windows Sharing' is still checked? I don't own a Mac, but I believe (from what I've read) that it may be disabled after you do an upgrade.
 
yleibu
Topic Author
Posts: 24
Joined: Wed Feb 23, 2005 6:38 pm
Location: Montreal, Canada
Contact:

Re: Photobridge on Mac OS 10.4.2

Wed Aug 24, 2005 1:23 pm

soiaf wrote:
yleibu wrote:
Hi,
This is my second attempt to get some answers to Photobridge not working any longer.
It run fine wirelessly under Mac OS 10.3.x Panther, all versions. Since I've installed Tiger though, without changing any of PhotoBridge's settings, it no longer displys pictures, or runs slideshows or plays iTunes files, all things which it did before. Nevertheless the network is running and photoBridge it "sees" all shares, folders and files.
I run PhotoBridge software version 1.5.18
Thanks for any help.


Have you ensured that 'Windows Sharing' is still checked? I don't own a Mac, but I believe (from what I've read) that it may be disabled after you do an upgrade.


Thanks. Yes, I have, windows sharing is enabled, this is why Roku sees the shares. Nevertheless I cannot acess the files with PhotoBridge (they are grey, desactivated on the TV screen. I suspect that there is a firewall issue on my Linksys BEFSR41 router. Thanks anyway.
 
soiaf
Posts: 785
Joined: Fri Jan 14, 2005 5:19 am

Re: Photobridge on Mac OS 10.4.2

Wed Aug 24, 2005 1:29 pm

yleibu wrote:
Thanks. Yes, I have, windows sharing is enabled, this is why Roku sees the shares. Nevertheless I cannot acess the files with PhotoBridge (they are grey, desactivated on the TV screen. I suspect that there is a firewall issue on my Linksys BEFSR41 router. Thanks anyway.


Ah sorry, I only half-read your post, should have seen that you can see the directory structure. :oops:
Another user was having the same problem a few days ago with their Mac (could see the directories, couldn't access media) - perhaps some inspiration here?
http://www.rokulabs.com/forums/viewtopic.php?t=3979
 
yleibu
Topic Author
Posts: 24
Joined: Wed Feb 23, 2005 6:38 pm
Location: Montreal, Canada
Contact:

Re: Photobridge on Mac OS 10.4.2

Wed Aug 24, 2005 1:48 pm

soiaf wrote:
yleibu wrote:
Thanks. Yes, I have, windows sharing is enabled, this is why Roku sees the shares. Nevertheless I cannot acess the files with PhotoBridge (they are grey, desactivated on the TV screen. I suspect that there is a firewall issue on my Linksys BEFSR41 router. Thanks anyway.


Ah sorry, I only half-read your post, should have seen that you can see the directory structure. :oops:
Another user was having the same problem a few days ago with their Mac (could see the directories, couldn't access media) - perhaps some inspiration here?
http://www.rokulabs.com/forums/viewtopic.php?t=3979


Thanks for the tip. I have posted a question in the thread that you've indicated, although I'm not running the software's beta version. Hopefully something wuill come out of it. Thanks again.
 
yleibu
Topic Author
Posts: 24
Joined: Wed Feb 23, 2005 6:38 pm
Location: Montreal, Canada
Contact:

Re: Photobridge on Mac OS 10.4.2

Wed Aug 24, 2005 5:22 pm

yleibu wrote:
soiaf wrote:
yleibu wrote:
Thanks. Yes, I have, windows sharing is enabled, this is why Roku sees the shares. Nevertheless I cannot acess the files with PhotoBridge (they are grey, desactivated on the TV screen. I suspect that there is a firewall issue on my Linksys BEFSR41 router. Thanks anyway.


Ah sorry, I only half-read your post, should have seen that you can see the directory structure. :oops:
Another user was having the same problem a few days ago with their Mac (could see the directories, couldn't access media) - perhaps some inspiration here?
http://www.rokulabs.com/forums/viewtopic.php?t=3979


Thanks for the tip. I have posted a question in the thread that you've indicated, although I'm not running the software's beta version. Hopefully something wuill come out of it. Thanks again.


It's finally working. I've tinkered with the settings on the router and ..voilà. Thanks

Who is online

Users browsing this forum: No registered users and 1 guest