Your Digital Media Has Never Looked So Good

Topic Author
Posts: 3
Joined: Thu Nov 10, 2005 1:09 pm

Not finding valid media on share

Thu Nov 10, 2005 1:33 pm

I have been struggling now for several days trying to view photos from a PC on my home network and also on a Buffalo Terrastation NAS. When I do a scan, the NAS and also drives on the PC are returned.

So I check the ones I want to share, enter the user ID and click ADD. When I return to the menu, there are no shares. If I reboot, the shares I added are now along the left side under "built-in".

When I navigate to any of the shares I added, it tells me it is searching for media files. However, when finished, it returns with a message that there are no media files found, but these drives have folders and folders of photo files.

Firewalls (TrendMciro PC-CIllin) are OFF.

NOTES (in case this helps):

1) the PC has no password set up, so I only entered my user ID to loginto my PC (win XP pro)

2) I didn't think the NAS had a user and password to access the files, but the PhotoBridge will not let me add the share unless I entered at a minimum, the user ID. Therefore, I used the user ID and password required to access the the NAS browser utility.

3) My home is is a wired network with a main panel in the basement. There I have a D-Link Gamers Lounge giga-router.

From the giga-router, I connect to a D-Link 8-port gig-switch with a single cable.

This giga-switch is patched to the main panel for each room, thus all 8 ports on the switch are connected to a room's cable in the main panel.

In addition, in some rooms where there are mulitple network devices, I have 5 port D-Link giga-switch connected to the wall outlet. This wall outlet is connected to the main panel in the basement. For instance, in one room I have the NAS and the PC with photos connected to one of these 5-port switches.
Posts: 785
Joined: Fri Jan 14, 2005 5:19 am

Thu Nov 10, 2005 3:30 pm

What version of firmware are you running, is it 1.5.18 ?
The beta firmware has better networking support for many people.

What OS is your PC running?
Topic Author
Posts: 3
Joined: Thu Nov 10, 2005 1:09 pm

Thu Nov 10, 2005 5:50 pm

PROBLEM SOLVED - I did update to the latest beta OS, but that did not help. However, I did get it corrected.

Since I replaced my Linksys router and Linksys hubs on my home network with D-Lonk Giga-router and D-Link switches about a month ago, my network was.... Working strange. SOme PC would not recognize others, same iwht network printers, yet the unrecognized deviced were recognized by other devices. In any event, I spent some time on the phone with D-Link tech support and they were no help and more annoyed than anything. Very frustrating phone call. So I hung up the phone and pulled all the D-Link out and put the Linksys router and hubs back in. Bam! It all worked.

Who is online

Users browsing this forum: No registered users and 3 guests