Your Digital Media Has Never Looked So Good

 
aceface
Topic Author
Posts: 83
Joined: Fri Aug 20, 2004 9:19 am
Location: RYE, NY
Contact:

Audio Digital Out...no sound.

Tue Nov 22, 2005 11:05 am

I have connected my PB1000 Audio Digital out to my COAX input on my SONY DA3000ES Receiver, I have told the SONY to play the PB thru it's CD Coax input. I've switched the audio on the PB to Digital Direct Output, but I am not getting any audio. I switched the cable to the back of my HD Satellite receiver as another output test and I get audio just fine. Am I missing something?????
thanks in advance.
 
RokuDave

Re: Audio Digital Out...no sound.

Tue Nov 22, 2005 2:29 pm

aceface wrote:
I have connected my PB1000 Audio Digital out to my COAX input on my SONY DA3000ES Receiver, I have told the SONY to play the PB thru it's CD Coax input. I've switched the audio on the PB to Digital Direct Output, but I am not getting any audio.

What were you trying to play? At the same time as you are trying to play digital audio, try using the analog outputs of your PB, to verify that you are playing content on the PB that actually has audio.
Another test would be to try connecting the PB to some other receiver or digital decoder. If you can find a different decoder that works, it would indicate that the problem is one of compatibility.
Dave
 
User avatar
TheEndless
** Valued Community Member **
Posts: 9231
Joined: Mon Oct 04, 2004 10:15 am
Location: US
Contact:

Tue Nov 22, 2005 2:43 pm

It's also possible that the an app crashed/closed without releasing the audio playback device. You can confirm this by going into Listen and selecting an mp3 to playback. If you get a "Music Playback Unavailable" message, then that's the case, and you just need to reboot the Roku (hold the power button down for ~5 seconds).

TheEndless
My Channels: http://roku.permanence.com - Twitter: @TheEndlessDev
Instant Watch Browser (NetflixIWB), Aquarium Screensaver (AQUARIUM), Clever Clocks Screensaver (CLEVERCLOCKS), iTunes Podcasts (ITPC), My Channels (MYCHANNELS)
 
aceface
Topic Author
Posts: 83
Joined: Fri Aug 20, 2004 9:19 am
Location: RYE, NY
Contact:

Tue Nov 22, 2005 3:17 pm

Thanks Dave & Endless,
Analog plays back fine, no issues there and the format is MP3 audio. Unfortunately i dont have another decoder to test on. But like i said in my post, if i hook up the COAX to my HD DirecTV box i get audio playback thru the COAX just fine. Maybe i have a bum S/PDIF or could it not be compatible with my SONY receiver (could that be a possibility??)
 
RokuDave

Wed Nov 23, 2005 12:00 pm

aceface wrote:
Maybe i have a bum S/PDIF or could it not be compatible with my SONY receiver (could that be a possibility??)

Entirely possible. I don't know about your receiver, but on many that I've tested with, there is some indication of sync status on the receiver's front panel display. For example I have an el-cheapo Sherwood sitting right here flashing the "C1" text because I just unplugged the SPDIF cable. When I plug the cable back in, the "C1" displays solid again. When I exit the music player, the "C1" flashes again.

Can you tell if your receiver has SPDIF sync?
 
aceface
Topic Author
Posts: 83
Joined: Fri Aug 20, 2004 9:19 am
Location: RYE, NY
Contact:

Wed Nov 23, 2005 3:37 pm

The only read out i get from the receiver is Stream (unlock). I've posted the question on this website in hopes of an answer from SONY fanatics.
http://www.agoraquest.com/viewtopic.php ... 8&forum=51
 
dgburns
Posts: 807
Joined: Mon Jun 27, 2005 9:37 am

Thu Nov 24, 2005 4:38 am

aceface wrote:
Analog plays back fine, no issues there and the format is MP3 audio.


shot in the dark...

Are you playing MP3 audio files, or video transport streams with MP3 as their audio format? I only ask because while the PB will play MP3's, it will not do audio from transport streams with MP3 as their audio codec.

I don't see above which application you're using? Or if you've tried any other playback apps?
HD-1500 RevB #1 (media room)
Mitsubishi WD-62528 62" LCD RPTV
Kenwood VR-407 receiver w/PSB Alpha's
PS/3 60GB (now 250GB) w/750GB Seagate ext
M1000 (upstairs)
HD-1000 RevB #2 (bedroom)
Visco 32" LCD
AR 2.1 audio system
PS/2
 
aceface
Topic Author
Posts: 83
Joined: Fri Aug 20, 2004 9:19 am
Location: RYE, NY
Contact:

Thu Nov 24, 2005 9:07 am

thanks for the shot! I playback on two apps. SlimRoku & the Roku Audio player. They're MP3's ripped from CD's using iTunes.

Who is online

Users browsing this forum: No registered users and 1 guest