Your Digital Media Has Never Looked So Good

 
Wheeler
Topic Author
Posts: 19
Joined: Tue Jan 24, 2006 2:08 am
Location: Switzerland

Win Media Connect on WinXP: shared folders do not show

Wed Jan 25, 2006 1:08 am

Friends of the Roku,

I am proud owner of a Roku HD1000 since two days ago and confronted the following problem:

- upgrade to fw 2.0.36 was ok, worked fine
- I am using musicmatch jukebox with the UPnP MM-Server installed
- the Roku finds the content of the Library of the MusicMatch Jukebox (through the corresponding server)
--> the connection between Roku and PC works fine, they "see" each other
- i have installed Win Media Connect v2.0 and added some folders/drives which I want to share through my Roku
- the roku has access to the files in the library of MusicMatch, but not the ones I share through Win MediaConnect

Any ideas to resolve this?

Firewall: Agnitum Outpost; I have added the IP of Roku to the "unblock" list; the Windows Media Connect application has been added to the 'friendly application' list.

Thanks for all your help! Appreciate it!
 
soiaf
Posts: 785
Joined: Fri Jan 14, 2005 5:19 am

Wed Jan 25, 2006 4:29 am

I've never tried Windows Media Connect 2, but I think in version 1 you had to add the Roku as being a trusted device within WMC itself. I think it showed the Roku as being an unknown device.
 
Wheeler
Topic Author
Posts: 19
Joined: Tue Jan 24, 2006 2:08 am
Location: Switzerland

Wed Jan 25, 2006 5:04 am

Thanks for the advice.

Yes, this morning after having restarted my PC, there was an unknown device; must be the Roku.

How do I set the "trust-me" config within the Win Media Connect?

thanks again
 
timh
Posts: 39
Joined: Fri Sep 02, 2005 6:21 am

Wed Jan 25, 2006 7:13 am

Wheeler wrote:
How do I set the "trust-me" config within the Win Media Connect?


In WMC Control Panel, go to Devices tab, select (i.e. click on) the device listed in the window. I see "Unknown Device" followed by a MAC address (which is the PB). While it's highlighted, click the "Allow" button on the bottom of the panel. This is the procedure to "authorize" a device.

Afterwards, share your media files -- go to the Sharing tab and add the appropriate (media) directories. Then, go to the Settings tab and hit "Start" to start folder sharing (for the previously authorized device).
Roku HD-1000 v2.0.36 (1080i),
Mitsu 65" HDTV (LCD RP),
S-A 8300HD STB/PVR,
XBOX,
Sony RDR-VX500 DVDR/VCR,
Onkyo TX-SR600 w/Polk Audio (5.1)
Logitech Harmony 676 Remote
 
Wheeler
Topic Author
Posts: 19
Joined: Tue Jan 24, 2006 2:08 am
Location: Switzerland

Wed Jan 25, 2006 7:51 am

thanks timh,

I will try this right away, once I am back home.

I think this should work out well. I'll let you guys know.


thanks a lot!
:D
 
Wheeler
Topic Author
Posts: 19
Joined: Tue Jan 24, 2006 2:08 am
Location: Switzerland

Thu Jan 26, 2006 2:04 am

Friends of the Roku,

it didn't work :-(

I "allowed" the new device found by Win Media Connector and added shared drives and folders to it. However, the Roku recognizes only the folders added in the Library of MusicMatch Jukebox v9.x (shared through the integrated media server of MusicMatch).

In other words; the connection to the PC seems to work; however, the shared folders are not shown.

Any new ideas how to proceed with my troubleshooting?

thanks for your help!!
 
timh
Posts: 39
Joined: Fri Sep 02, 2005 6:21 am

Thu Jan 26, 2006 6:35 am

Wheeler wrote:
...the connection to the PC seems to work; however, the shared folders are not shown.

Any new ideas how to proceed with my troubleshooting?


It sounds like you did everything needed in WMC2. Next did you go to the PB and search for new shares? If so, on the left of the main screen you should see a new share with a name like "ComputerName : 1 : ...".

This is where you should find the shared media.
Roku HD-1000 v2.0.36 (1080i),

Mitsu 65" HDTV (LCD RP),

S-A 8300HD STB/PVR,

XBOX,

Sony RDR-VX500 DVDR/VCR,

Onkyo TX-SR600 w/Polk Audio (5.1)

Logitech Harmony 676 Remote
 
Wheeler
Topic Author
Posts: 19
Joined: Tue Jan 24, 2006 2:08 am
Location: Switzerland

Thu Jan 26, 2006 12:15 pm

timh,

it worked!!

I guess, a proper shut-down, wait ... wait, have a drink, wait, and then restart does a good job.

I get all the shared folders and it just works very nicely.

thanks to all for your help!
:D

Who is online

Users browsing this forum: No registered users and 1 guest