Your Digital Media Has Never Looked So Good

 
Wulgaru
Topic Author
Posts: 137
Joined: Mon Oct 25, 2004 9:59 pm
Location: Western Springs, IL

Interesting mounting issue

Mon Jan 30, 2006 4:36 pm

Just wondering if anybody had any thoughts on this...

Thanks to a couple other posters, I wrote a boot script that runs on my CF card. It enables the swap file and mounts 5 shares. 3 of the shares work fine while the other 2 fail in odd ways. The 2 that don't work are pointed to Infrant ReadyNAS x6 boxes containing ripped DVDs. Some files play fine. Others play 1/2 way through and then fail. Others won't even open. I solved the problem by only mounting 3 shares in the script and then letting the PB mount the other two. Is there something I'm missing? I was using the smbmount command with the only options being username and password.

On another note, I added some symbolic linking of my DVD mounts to a new folder in the RokuDVD script. It works great to be able to see all my DVDs in one place even though they are spread across two NAS boxes. Very cool.
 
CaminoFrancisco
Posts: 117
Joined: Fri Jan 28, 2005 11:52 am

Re: Interesting mounting issue

Tue Jan 31, 2006 12:55 pm

Wulgaru wrote:
Just wondering if anybody had any thoughts on this...

Thanks to a couple other posters, I wrote a boot script that runs on my CF card. It enables the swap file and mounts 5 shares. 3 of the shares work fine while the other 2 fail in odd ways. The 2 that don't work are pointed to Infrant ReadyNAS x6 boxes containing ripped DVDs. Some files play fine. Others play 1/2 way through and then fail. Others won't even open. I solved the problem by only mounting 3 shares in the script and then letting the PB mount the other two. Is there something I'm missing? I was using the smbmount command with the only options being username and password.

On another note, I added some symbolic linking of my DVD mounts to a new folder in the RokuDVD script. It works great to be able to see all my DVDs in one place even though they are spread across two NAS boxes. Very cool.


Post your script. There are many really good script writers in these forums, maybe they will see something you missed.
Camino
HD1000 Rev "B"
 
Wulgaru
Topic Author
Posts: 137
Joined: Mon Oct 25, 2004 9:59 pm
Location: Western Springs, IL

Tue Jan 31, 2006 2:28 pm

Actually, I think the mounting I did was pulled directly from something you previously posted. When I get a chance, I will put the script on here.

Who is online

Users browsing this forum: No registered users and 1 guest