Your Digital Media Has Never Looked So Good

 
popchau
Topic Author
Posts: 7
Joined: Fri Dec 28, 2018 10:01 pm

TCL Roku TV loses wifi connection and then can't find any wifi networks

Sun Dec 30, 2018 10:51 pm

The happens at least once a day (or more). Watching Netflix (and other channels), then get a network connection error and prompts me to set up new connection. I go to the network setup and scan for wifi networks and none can be found. My laptop in the same room is connected to same wifi with no issues.

I have then go to Settings -> System -> Advanced system settings -> Network connection reset -> Reset Connection.

This will reboot the roku TV and once it comes back up I am able to setup the wifi connection like normal and everything works until this same cycle happens after a few hours of using it.

My roku is updated to the latest software.
 
DougHill
Posts: 6
Joined: Wed Jan 09, 2019 8:56 pm

Re: TCL Roku TV loses wifi connection and then can't find any wifi networks

Thu Jan 17, 2019 8:44 pm

Have you ever fixed the issue? I will take a look at buddy's TCL Roku right after we finished installing the new rack and undercover tonneau covers on his truck. He also loses the wifi connection like 2-3 times a day since it was updated. We'll be looking if there's a way to roll back the update.
 
User avatar
atc98092
Posts: 3248
Joined: Tue Dec 31, 2013 5:09 pm
Location: Auburn, WA

Re: TCL Roku TV loses wifi connection and then can't find any wifi networks

Thu Jan 17, 2019 9:16 pm

popchau wrote:
The happens at least once a day (or more). Watching Netflix (and other channels), then get a network connection error and prompts me to set up new connection. I go to the network setup and scan for wifi networks and none can be found. My laptop in the same room is connected to same wifi with no issues.

I have then go to Settings -> System -> Advanced system settings -> Network connection reset -> Reset Connection.

This will reboot the roku TV and once it comes back up I am able to setup the wifi connection like normal and everything works until this same cycle happens after a few hours of using it.

My roku is updated to the latest software.

Latest firmware tells us nothing. We need to know the version and the build. Roku staggers their firmware updates, and different TV models could have different builds. Also need to know the specific model TCL TV. 
Dan
Nvidia Shield, Roku Stick (2016), and Ultra (2016), Insignia Roku TV, Sharp 4K Roku TV, Windows 10 Pro x64 running Serviio and Plex on a wired Gigabit network. Samsung JU7100 4K TV, Yamaha RX-V583, CenturyLink DSL

Who is online

Users browsing this forum: No registered users and 1 guest