Your Digital Media Has Never Looked So Good

 
mlknez
Topic Author
Posts: 119
Joined: Tue Nov 30, 2004 1:36 pm

DTS in new Beta

Mon May 02, 2005 6:17 am

DTS music works fine for me in the new beta, but the visualization does not seem to work properly while a DTS file is playing. Not a big deal, just wanted to let you know

Is the PB hardware capable of playing back a 96khz or 192khz 24 bit file?
 
Steve Martin
Posts: 122
Joined: Wed Aug 18, 2004 7:02 pm
Location: Plano, TX
Contact:

Mon May 02, 2005 8:54 am

I can confirm that DTS now works (even through the Apple Lossless codec!).

The visualization works as one would expect. Since the Roku does not decode the DTS stream it just sees "noise" and that is what is visualized.
Steve Martin
 
riyatch
Posts: 11
Joined: Thu Jan 20, 2005 12:06 am

Mon May 02, 2005 10:14 am

does it work for movies? how bout through MPlay?
 
Tumbleweed
Posts: 18
Joined: Fri Jan 07, 2005 8:50 am

Mon May 02, 2005 3:06 pm

I played my one DTS movie through MPlay (Eagles - flower Freezes Over) and I still don't have sound.
 
PRMan
Posts: 241
Joined: Sun Feb 13, 2005 3:44 pm
Location: YorbaLinda, CA, USA

Mon May 02, 2005 4:03 pm

Tested with X2:X-Men United today as well. DTS track shows up but is silent.
PRMan
 
r111
Posts: 202
Joined: Thu Aug 19, 2004 8:38 am
Location: Orange Co, CA
Contact:

Mon May 02, 2005 7:32 pm

Tumbleweed and PRMan,

Is your Roku hooked up to a DTS decoder via the digital audio out? The PB1K does not have a DTS to 2 channel downmixer as far as I know.
 
wincrasher
Posts: 45
Joined: Thu Feb 24, 2005 6:12 am

Tue May 03, 2005 10:58 am

My roku is hooked up via digital coax to a home theater amp with DTS decoder. Roku is set for digital passthru. DVD files with DTS soundtrack are still silent. :(
 
PRMan
Posts: 241
Joined: Sun Feb 13, 2005 3:44 pm
Location: YorbaLinda, CA, USA

Tue May 03, 2005 11:22 am

Mine was set to Stereo Downmix. Apparently one of the updates did that. I haven't watched anything lately where I could tell.

Anyway, it doesn't matter. Even on Direct Digital Output, DTS is still silent in MPlay on X2. Every other track works, including Dolby Digital 5.1.
PRMan
 
Tumbleweed
Posts: 18
Joined: Fri Jan 07, 2005 8:50 am

Tue May 03, 2005 12:40 pm

I am also setup as Wincrasher has described.
 
PRMan
Posts: 241
Joined: Sun Feb 13, 2005 3:44 pm
Location: YorbaLinda, CA, USA

Tue May 03, 2005 1:13 pm

I am too, in case the implication was lost.
PRMan

Who is online

Users browsing this forum: No registered users and 2 guests