Your Digital Media Has Never Looked So Good

 
bzakowski
Posts: 7
Joined: Sat Oct 14, 2006 9:52 am

PhotoBridge HD1000 2.0 Beta

Sat Oct 14, 2006 10:03 am

I am new to the PB product (v1.5.18). since they rearranged th web site i can download 2.0 beta. any ideas where i can get a copy?

thanks,

Bill
 
Burkhardi
Posts: 1943
Joined: Tue Jun 07, 2005 11:06 am
Location: Austin, Texas ...Y'all

Fri Oct 20, 2006 7:33 am

Anyone have the link for this (or file?)
TIA< Matt
Roku3 and Roku HD1000 [Rev B] on a Samsung HLP5674W DLP in the living room; a Roku2 and two Roku XS and a few SoundBridges.Win7; Kubuntu and XP via RT-N66U, E2000 and a switch or two. I own stock in Roku, it's just all in the form of hardware.Viva la Roku
 
User avatar
TheEndless
** Valued Community Member **
Posts: 9231
Joined: Mon Oct 04, 2004 10:15 am
Location: US
Contact:

Fri Oct 20, 2006 7:44 am

Burkhardi wrote:
Anyone have the link for this (or file?)
TIA< Matt

I don't have 2.0.36, but you can get 2.0.35 from here: http://www.permanence.com/roku/formatup_2035.zip

TheEndless
My Channels: http://roku.permanence.com - Twitter: @TheEndlessDev
Instant Watch Browser (NetflixIWB), Aquarium Screensaver (AQUARIUM), Clever Clocks Screensaver (CLEVERCLOCKS), iTunes Podcasts (ITPC), My Channels (MYCHANNELS)
 
dgburns
Posts: 807
Joined: Mon Jun 27, 2005 9:37 am

Fri Oct 20, 2006 1:00 pm

I don't have 2.0.36 either, but you can get 2.0.34 here: http://home.comcast.net/~burnsdg/roku/formatup_2034.rar
HD-1500 RevB #1 (media room)
Mitsubishi WD-62528 62" LCD RPTV
Kenwood VR-407 receiver w/PSB Alpha's
PS/3 60GB (now 250GB) w/750GB Seagate ext
M1000 (upstairs)
HD-1000 RevB #2 (bedroom)
Visco 32" LCD
AR 2.1 audio system
PS/2
 
Burkhardi
Posts: 1943
Joined: Tue Jun 07, 2005 11:06 am
Location: Austin, Texas ...Y'all

Fri Oct 20, 2006 1:49 pm

Are y'all running 2.0.36 on your HD1000, or a lower version? If so, I am curious of why, did something change in .36 that will not work in your configuration?
Roku3 and Roku HD1000 [Rev B] on a Samsung HLP5674W DLP in the living room; a Roku2 and two Roku XS and a few SoundBridges.Win7; Kubuntu and XP via RT-N66U, E2000 and a switch or two. I own stock in Roku, it's just all in the form of hardware.Viva la Roku
 
dgburns
Posts: 807
Joined: Mon Jun 27, 2005 9:37 am

Fri Oct 20, 2006 2:59 pm

Burkhardi wrote:
Are y'all running 2.0.36 on your HD1000, or a lower version? If so, I am curious of why, did something change in .36 that will not work in your configuration?

2.0.36 didn't bring anything to the table that >I< needed, and since I have everything nicely setup (static IP, automatic NFS share mounting, etc.) in 2.0.34, I'm in no hurry to upgrade.
HD-1500 RevB #1 (media room)

Mitsubishi WD-62528 62" LCD RPTV

Kenwood VR-407 receiver w/PSB Alpha's

PS/3 60GB (now 250GB) w/750GB Seagate ext

M1000 (upstairs)

HD-1000 RevB #2 (bedroom)

Visco 32" LCD

AR 2.1 audio system

PS/2
 
User avatar
TheEndless
** Valued Community Member **
Posts: 9231
Joined: Mon Oct 04, 2004 10:15 am
Location: US
Contact:

Fri Oct 20, 2006 4:50 pm

Burkhardi wrote:
Are y'all running 2.0.36 on your HD1000, or a lower version? If so, I am curious of why, did something change in .36 that will not work in your configuration?

The only update from 2.0.34 to 2.0.35 was the "Options" button was enabled in Sonata. And the only update from 2.0.35 to 2.0.36 was the SMB transfer rate "fix" which seemed to cause more problem than it fixed. I run 2.0.34 on one of my PBs and 2.0.35 on the other.

TheEndless
My Channels: http://roku.permanence.com - Twitter: @TheEndlessDev
Instant Watch Browser (NetflixIWB), Aquarium Screensaver (AQUARIUM), Clever Clocks Screensaver (CLEVERCLOCKS), iTunes Podcasts (ITPC), My Channels (MYCHANNELS)
 
bzakowski
Posts: 7
Joined: Sat Oct 14, 2006 9:52 am

2.0.24 upgrade application issues

Sat Oct 21, 2006 12:02 pm

Help,

Thank all for the support in downloading 2.0.34 SW. the upgrade went smoothly. I downloaded th latest version of WeatherSix, created a swap file and I even added the .flashrc.local, .autoexec.roku and sreated a swap file on a CF card.
I am having trouble running some applications; mplay can find video files but fails to open them, copy and delete are visable on the CF card and on a shared folder but all i get from the PB is "pleae wait" and then it returns to the main screen. WeahterSix launches but soes not respons to commands when run from a shared folder. I would like to copy Weather Six, copy and delete to the PB built in memory an run the rest of the applictions from my CF card.
Could it be that even though I think I have created a swap file and mounted the CF card as a read write drive it is not working properly.

any help would be appreciated.

tanks,
Bill
 
dgburns
Posts: 807
Joined: Mon Jun 27, 2005 9:37 am

Mon Oct 23, 2006 12:37 pm

Your WeatherSix problem sounds like a permissions problem on the "shared folder"?

I've never used Copy or Delete apps. Were they ever updated to work with 2.0.34 I wonder?
HD-1500 RevB #1 (media room)

Mitsubishi WD-62528 62" LCD RPTV

Kenwood VR-407 receiver w/PSB Alpha's

PS/3 60GB (now 250GB) w/750GB Seagate ext

M1000 (upstairs)

HD-1000 RevB #2 (bedroom)

Visco 32" LCD

AR 2.1 audio system

PS/2

Who is online

Users browsing this forum: No registered users and 3 guests