Your Digital Media Has Never Looked So Good

  • 1
  • 2
  • 3
  • 4
  • 5
  • 10
 
dr benway
Topic Author
Posts: 62
Joined: Mon May 09, 2011 4:51 pm

Netflix HD "disappeared" from Roku

Tue Oct 15, 2013 5:03 pm

Roku XDS
3.1 build 1182
model 2100X

As of tonight Oct 15, all HD content has "disappeared" from my Netflix.

That is to say, the movies are still there, but non of the titles are showing the "HD" logo and indeed, do not play in HD

All of these titles were showing the "HD" logo previously, and I checked a few via laptop, and they are still "HD" titles

Ive rebooted, and checked the Netflix account quality settings and Roku settings

Moreover, amazon still shows and plays in HD

Netflix has been very lumpy just prior to this-- not loading all the titles, menus slow, and as always, worthless after 8pm picture quality wise.

Thanks
 
User avatar
jeffrok
** Valued Community Member **
Posts: 4329
Joined: Sun Nov 30, 2008 4:51 pm
Location: Milwaukee, WI
Contact:

Re: Netflix HD "disappeared" from Roku

Tue Oct 15, 2013 9:15 pm

Sounds like a problem that will clear itself up by tomorrow.. If not, I'd be surprised.
Yeah, I got some Rokus.
http://www.youtube.com/watch?v=koy2eg1ioZ8&list=HL1380998604&feature=mh_lolz
 
dr benway
Topic Author
Posts: 62
Joined: Mon May 09, 2011 4:51 pm

Re: Netflix HD "disappeared" from Roku

Wed Oct 16, 2013 3:32 pm

still no HD as of 10/16

I removed Neflix, rebooted Roku, added it back and no difference

I noticed the latest version of Netflix was 2.5 release 10/2/13.

It seems possible that this new software, for this generation of Roku, has removed HD playback. as more Rokus reboot and update to Netflix 2.5, this may become evident.
 
western_rider's_dad
Posts: 20
Joined: Sat Nov 20, 2010 8:56 am

Re: Netflix HD "disappeared" from Roku

Wed Oct 16, 2013 4:15 pm

I am experiencing the same behavior, on both our N1000 and Roku3.
 
User avatar
RokuMarkn
Roku Engineering
Posts: 1534
Joined: Mon Jun 09, 2008 9:20 am

Re: Netflix HD "disappeared" from Roku

Wed Oct 16, 2013 4:36 pm

Check your playback settings on your Netflix account on the Netflix website. Make sure your data usage is set to where you want it (usually "auto").

--Mark
 
dr benway
Topic Author
Posts: 62
Joined: Mon May 09, 2011 4:51 pm

Re: Netflix HD "disappeared" from Roku

Wed Oct 16, 2013 6:17 pm

RokuMarkn wrote:
Check your playback settings on your Netflix account on the Netflix website. Make sure your data usage is set to where you want it (usually "auto").

--Mark


please read my post again Mark.

the titles are no longer available in HD.

where it lists the info for each title, rating, dolby etc HD is just not there anymore. this is before you hit play.

nothing to do with account bandwith /quality, which is indeed set at "HD".
 
User avatar
RokuMarkn
Roku Engineering
Posts: 1534
Joined: Mon Jun 09, 2008 9:20 am

Re: Netflix HD "disappeared" from Roku

Wed Oct 16, 2013 6:40 pm

There is no "HD" setting. It's either "Low", "Medium", "High" or "Auto". Do you have it set to "High"?

--Mark
 
dr benway
Topic Author
Posts: 62
Joined: Mon May 09, 2011 4:51 pm

Re: Netflix HD "disappeared" from Roku

Wed Oct 16, 2013 6:47 pm

Mark, you are not helping here. You are barking up the wrong tree.

Please read the issue I have described, and think about it before you reply again.

The titles are not available in HD

Not, they won't play in HD.
 
User avatar
RokuMarkn
Roku Engineering
Posts: 1534
Joined: Mon Jun 09, 2008 9:20 am

Re: Netflix HD "disappeared" from Roku

Wed Oct 16, 2013 6:51 pm

Do you think it's possible that setting your playback setting to "Low" or "Medium" might cause the HD logo to no longer appear? Anyway, if you're not willing to check your setting, that's fine.

--Mark
 
johninFL
Posts: 485
Joined: Sat Nov 17, 2012 10:05 am
Location: Florida

Re: Netflix HD "disappeared" from Roku

Wed Oct 16, 2013 6:59 pm

After reading this thread i went to Netflix to check for myself and both HD and Super HD show up.Must be a problem on the OP's end.Probably settings related as others have said.
 
dr benway
Topic Author
Posts: 62
Joined: Mon May 09, 2011 4:51 pm

Re: Netflix HD "disappeared" from Roku

Wed Oct 16, 2013 7:11 pm

johninFL wrote:
After reading this thread i went to Netflix to check for myself and both HD and Super HD show up.Must be a problem on the OP's end.No doubt settings related.


You did not read the thread. Its a Roku XDS. Doesn't have super HD. Different roku, different netflix software. Please read before posting

For the third and final time, the quality setting is on high
 
mikebdoss
** Valued Community Member **
Posts: 4542
Joined: Mon Oct 25, 2010 12:52 am

Re: Netflix HD "disappeared" from Roku

Wed Oct 16, 2013 7:24 pm

dr benway wrote:
johninFL wrote:
After reading this thread i went to Netflix to check for myself and both HD and Super HD show up.Must be a problem on the OP's end.No doubt settings related.


You did not read the thread. Its a Roku XDS. Doesn't have super HD. Different roku, different netflix software. Please read before posting

For the third and final time, the quality setting is on high


RokuMarkN is an engineer for Roku, and trying to help you. Everyone else without Roku in their name is a volunteer. You might want to consider a bit of a better attitude if you want help...
 
User avatar
TheEndless
** Valued Community Member **
Posts: 9231
Joined: Mon Oct 04, 2004 10:15 am
Location: US
Contact:

Re: Netflix HD "disappeared" from Roku

Wed Oct 16, 2013 9:04 pm

dr benway wrote:
It seems possible that this new software, for this generation of Roku, has removed HD playback. as more Rokus reboot and update to Netflix 2.5, this may become evident.

I just checked on my XDS, running the same firmware version, and am still seeing the HD logo as expected, so it's definitely not been removed from that generation of Roku. Could you provide a few examples of titles that you've checked, so we can check the same?
My Channels: http://roku.permanence.com - Twitter: @TheEndlessDev
Instant Watch Browser (NetflixIWB), Aquarium Screensaver (AQUARIUM), Clever Clocks Screensaver (CLEVERCLOCKS), iTunes Podcasts (ITPC), My Channels (MYCHANNELS)
 
dr benway
Topic Author
Posts: 62
Joined: Mon May 09, 2011 4:51 pm

Re: Netflix HD "disappeared" from Roku

Thu Oct 17, 2013 4:47 am

western_rider's_dad wrote:
I am experiencing the same behavior, on both our N1000 and Roku3.


Im not the only one experiencing this. western_rider's_dad, what version of Netflix softwareare you running, please?

I'm don't have an attitude, but what is evident is that responders ae not taking the time to understand the issue. they just see "can't get HD" and assume its a bandwith issue.

Ive repeatedly tried to explain this, and yet have been asked the same questions again, and again.

@The Endless mine just updated to 2.5 [dated 10/2/2013 ]and thats when these issues started.

a random selection of now, non HD titles "this must be the place" "house of cards" "30 Rock" "the expendables 2"

"There is no "HD" setting. It's either "Low", "Medium", "High" or "Auto". Do you have it set to "High"?

--Mark"


"High (HD video quality, 3 GB per hour for HD)" this is exactly what the Netflix setting says.

thanks
 
dr benway
Topic Author
Posts: 62
Joined: Mon May 09, 2011 4:51 pm

Re: Netflix HD "disappeared" from Roku

Thu Oct 17, 2013 4:54 am

TheEndless wrote:
dr benway wrote:
It seems possible that this new software, for this generation of Roku, has removed HD playback. as more Rokus reboot and update to Netflix 2.5, this may become evident.

I just checked on my XDS, running the same firmware version, and am still seeing the HD logo as expected, so it's definitely not been removed from that generation of Roku. Could you provide a few examples of titles that you've checked, so we can check the same?


what happened with mine was that it showed "HD" logo on the main menus as normal, then when I clicked though to the title, the HD logo had disappeared [and it played at 4 dots], when I went back to the main menu, the "HD" logo had gone from there too now.

But other titles still showed the HD logo.

Then, the HD logos all started disappearing as the main menus refreshed/scrolled.

The last one standing was Expendables 2, clicked thru and the HD logo had disappeared.

thanks
  • 1
  • 2
  • 3
  • 4
  • 5
  • 10

Who is online

Users browsing this forum: bwaldron, Deviancy and 2 guests